<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Editorial changes announced at Abbotsford News - News Media Canada</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://nmc-mic.ca/xmlrpc.php"/>
<link rel="alternate" hreflang="en-US" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/"/>
<meta property="og:image" content="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress.jpg"/><meta name="author" content="Brent Jolly">
<link rel="icon" type="image/png" href="https://nmc-mic.ca/wp-content/uploads/2017/04/NewsMediaCanada_Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-bookmarklet.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-bookmarklet.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-bookmarklet.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-bookmarklet.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-bookmarklet.png"/>
 
<link rel="canonical" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Editorial changes announced at Abbotsford News - News Media Canada"/>
<meta property="og:description" content="For the past four months, The Abbotsford News newsroom has been led by acting editor Ken Goudswaard while Andrew Holota, editor since 2009, has been involved in a province-wide launch of new editorial software and websites for Black Press publications. With that project now complete, Holota will continue his new role on the provincial digital &hellip;"/>
<meta property="og:url" content="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/"/>
<meta property="og:site_name" content="News Media Canada"/>
<meta property="article:tag" content="Black Press"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-07-10T11:37:41-04:00"/>
<meta property="article:modified_time" content="2017-07-10T14:31:48-04:00"/>
<meta property="og:updated_time" content="2017-07-10T14:31:48-04:00"/>
<meta property="og:image" content="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress.jpg"/>
<meta property="og:image:width" content="614"/>
<meta property="og:image:height" content="420"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="For the past four months, The Abbotsford News newsroom has been led by acting editor Ken Goudswaard while Andrew Holota, editor since 2009, has been involved in a province-wide launch of new editorial software and websites for Black Press publications. With that project now complete, Holota will continue his new role on the provincial digital [&hellip;]"/>
<meta name="twitter:title" content="Editorial changes announced at Abbotsford News - News Media Canada"/>
<meta name="twitter:image" content="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="News Media Canada &raquo; Feed" href="https://nmc-mic.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News Media Canada &raquo; Comments Feed" href="https://nmc-mic.ca/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="News Media Canada &raquo; iCal Feed" href="https://nmc-mic.ca/events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nmc-mic.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://nmc-mic.ca/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='popup-maker-site-css' href='https://nmc-mic.ca/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.0' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://nmc-mic.ca/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='event-tickets-plus-tickets-css' href='https://nmc-mic.ca/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.css?ver=4.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpml-legacy-dropdown-0-css' href='https://nmc-mic.ca/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/style.css?ver=1' type='text/css' media='all'/>
<style id='wpml-legacy-dropdown-0-inline-css' type='text/css'>.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions,.wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu,.wpml-ls-statics-shortcode_actions a{border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a{color:#444444;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus{color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a{color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a,.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus{color:#000000;background-color:#eeeeee;}#lang_sel{height:20px!important;text-transform:uppercase!important;width:100px!important;}</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='yith_wcas_frontend-css' href='https://nmc-mic.ca/wp-content/plugins/yith-woocommerce-ajax-search/assets/css/yith_wcas_ajax_search.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Hind%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css' href='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-css' href='https://nmc-mic.ca/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://nmc-mic.ca/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://nmc-mic.ca/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://nmc-mic.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://nmc-mic.ca/wp-content/themes/Newspaper/style.css?ver=7.6c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-child-css' href='https://nmc-mic.ca/wp-content/themes/Newspaper-child/style.css?ver=7.6c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-woo-css' href='https://nmc-mic.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.6' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://nmc-mic.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://nmc-mic.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/people\/editorial-changes-announced-abbotsford-news\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nmc-mic.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/script.js?ver=1'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.3'></script>
<link rel='https://api.w.org/' href='https://nmc-mic.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nmc-mic.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nmc-mic.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<meta name="generator" content="WooCommerce 3.1.0"/>
<link rel='shortlink' href='https://wp.me/p8wNfJ-8wm'/>
<link rel="alternate" type="application/json+oembed" href="https://nmc-mic.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmc-mic.ca%2Fnews%2Fpeople%2Feditorial-changes-announced-abbotsford-news%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://nmc-mic.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmc-mic.ca%2Fnews%2Fpeople%2Feditorial-changes-announced-abbotsford-news%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{width:100%;max-width:305px;height:100%;max-height:120px;margin:0 auto;}.g-3{margin:0px;width:100%;max-width:125px;height:100%;max-height:125px;}.g-4{margin:0px;width:100%;max-width:125px;height:100%;max-height:125px;}.g-5{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto;}.g-6{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto;}.g-7{margin:0px;width:100%;max-width:305px;height:100%;max-height:120px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<meta name="generator" content="WPML ver:3.7.0 stt:1,4;"/>
<style id="ubermenu-custom-generated-css">.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:14px;text-transform:none;}.ubermenu.ubermenu-main .ubermenu-item-level-0:hover>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#25a878;}.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#2bb68b;}.ubermenu-main .ubermenu-item.ubermenu-item-level-0>.ubermenu-highlight{color:#2bb68b;}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#444444;border:1px solid #ffffff;}.ubermenu-main .ubermenu-submenu .ubermenu-highlight{color:#32d199;}.ubermenu-main .ubermenu-submenu .ubermenu-item-header>.ubermenu-target,.ubermenu-main .ubermenu-tab>.ubermenu-target{font-size:13px;}.ubermenu-main .ubermenu-submenu .ubermenu-item-header>.ubermenu-target{color:#ffffff;}.ubermenu-main .ubermenu-submenu .ubermenu-item-header>.ubermenu-target:hover{color:#32d199;}.ubermenu.ubermenu-main .ubermenu-item-normal>.ubermenu-target:hover,.ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active>.ubermenu-target{color:#32d199;}.ubermenu-main,.ubermenu-main .ubermenu-target,.ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target,.ubermenu-main div,.ubermenu-main p,.ubermenu-main input{font-family:'Open Sans',sans-serif;font-weight:400;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nmc-mic.ca"><link rel="https://theeventscalendar.com" href="https://nmc-mic.ca/wp-json/tribe/events/v1/"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{opacity:1!important;}</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nmc-mic.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://nmc-mic.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/nmc-mic.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#229b7d";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20563033-3', 'auto');
  ga('send', 'pageview');

</script> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nmc-mic.ca/?custom-css=d59525952d"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <style id="pum-styles" type="text/css">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-32758 single-format-standard tribe-no-js editorial-changes-announced-abbotsford-news single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsmediacanada/?ref=bookmarks" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3349657/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/NewsMediaCanada" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/NewspapersCanada" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1363"><a href="https://nmc-mic.ca/">Home</a></li>
<li id="menu-item-1364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1364"><a href="https://nmc-mic.ca/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12828"><a href="https://nmc-mic.ca/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="https://nmc-mic.ca/about-us/boards-of-directors/">Board of Directors</a></li>
<li id="menu-item-12829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12829"><a href="https://nmc-mic.ca/about-us/regional-associations/">Regional Associations</a></li>
<li id="menu-item-20282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20282"><a href="https://nmc-mic.ca/about-newspapers/industry-links/">Industry Links</a></li>
<li id="menu-item-32496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32496"><a href="https://nmc-mic.ca/about-us/vendors/">Vendors Directory</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1368"><a href="https://nmc-mic.ca/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-13208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13208"><a href="https://nmc-mic.ca/about-us/become-a-member/">Become a member<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13209"><a href="https://nmc-mic.ca/about-us/member-services/">Member Services</a></li>
</ul>
</li>
<li id="menu-item-13218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13218"><a href="https://nmc-mic.ca/about-us/doing-business-with-us/">Doing Business with Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://nmc-mic.ca/about-us/advertise-in-our-newsletter-and-website/">Advertise in our Newsletter and Website</a></li>
<li id="menu-item-13219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13219"><a href="http://www.communitywire.ca/">CommunityWire newswire service</a></li>
<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://nmc-mic.ca/about-us/partnership-opportunities/">Sponsorship opportunities</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13054"><a href="https://nmc-mic.ca/newsroom/">News &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13796"><a href="https://nmc-mic.ca/newsroom/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27917"><a href="https://nmc-mic.ca/events/">Events Calendar</a></li>
<li id="menu-item-20481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20481"><a href="https://nmc-mic.ca/newsroom/news-on-news-e-newsletter/">News on News weekly newsletter</a></li>
<li id="menu-item-20482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20482"><a href="https://nmc-mic.ca/newsroom/advertising-newsletter-the-scoop/">The Scoop newsletter for advertisers</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-31458"><a href="https://nmc-mic.ca/events/category/webinars/">Webinars</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21691"><a href="https://nmc-mic.ca/services/">Member Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13562" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children td-no-down-arrow menu-item-13562"><a href="#ubermenu-row">[Row]<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21690"><a href="https://nmc-mic.ca/programs/awards/">Awards and Competitions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12840"><a href="https://nmc-mic.ca/programs/awards/ccnawards/">Canadian Community Newspaper Awards</a></li>
<li id="menu-item-13532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13532"><a href="https://nmc-mic.ca/programs/awards/great-idea-awards/">Great Idea Awards</a></li>
<li id="menu-item-12839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12839"><a href="https://nmc-mic.ca/programs/awards/goff-penny-awards/">Goff Penny Awards for Young Journalists</a></li>
<li id="menu-item-13534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13534"><a href="https://nmc-mic.ca/programs/awards/national-newspaper-awards/">National Newspaper Awards</a></li>
<li id="menu-item-13535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13535"><a href="https://nmc-mic.ca/programs/awards/quill-recognition-program/">Quill Recognition Awards</a></li>
<li id="menu-item-18784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18784"><a href="https://nmc-mic.ca/programs/awards/margaret-hennigar-award/">Margaret Hennigar Award</a></li>
<li id="menu-item-13533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13533"><a href="https://nmc-mic.ca/programs/awards/advertising-awards-extras/">Extra Awards (Winners Archive)</a></li>
</ul>
</li>
<li id="menu-item-15770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15770"><a href="https://nmc-mic.ca/research-statistics/">Research &#038; Statistics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20478"><a href="https://nmc-mic.ca/members-area/linage-reports/">Linage Reports &#x1f512;</a></li>
<li id="menu-item-20474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20474"><a href="https://nmc-mic.ca/about-newspapers/circulation/">Circulation</a></li>
<li id="menu-item-18873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18873"><a href="https://nmc-mic.ca/research-statistics/community-newspaper-research/">Community Newspaper Research</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://nmc-mic.ca/about-newspapers/circulation/community-newspaper-snapshot/">Community Newspaper Snapshot</a></li>
<li id="menu-item-13573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13573"><a href="https://nmc-mic.ca/research-statistics/ownership/">Ownership</a></li>
<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="https://nmc-mic.ca/research-statistics/readership/">Readership and Audience Measurement</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://nmc-mic.ca/research-statistics/newspaper-revenue/">Revenue</a></li>
<li id="menu-item-20477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20477"><a href="https://nmc-mic.ca/members-area/revenue-reports/">Revenue Reports &#x1f512;</a></li>
</ul>
</li>
<li id="menu-item-13540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13540"><a href="https://nmc-mic.ca/ad-resources/">Sales and Marketing Tools<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541"><a href="https://nmc-mic.ca/ad-resources/automotive-research/">Automotive Research</a></li>
<li id="menu-item-13542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13542"><a href="https://nmc-mic.ca/ad-resources/case-studies/">Case Studies</a></li>
<li id="menu-item-31741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31741"><a href="https://nmc-mic.ca/featured-pages/community-newspapers-drive-results/">Community Newspapers Drive Results 2017</a></li>
<li id="menu-item-13543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13543"><a href="https://nmc-mic.ca/ad-resources/fact-sheets/">Fact Sheets</a></li>
<li id="menu-item-20113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20113"><a href="https://nmc-mic.ca/ad-resources/industry-campaign/">Industry Ad Campaign</a></li>
<li id="menu-item-24319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24319"><a href="https://nmc-mic.ca/programs/national-newspaper-week/">National Newspaper Week Resources</a></li>
<li id="menu-item-31814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31814"><a href="https://nmc-mic.ca/ad-resources/newspapers-247/">Newspapers 24/7</a></li>
<li id="menu-item-31818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31818"><a href="https://nmc-mic.ca/ad-resources/presentations/">Presentations</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13561" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children td-no-down-arrow menu-item-13561"><a href="#ubermenu-row">[Row]<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13548"><a href="https://nmc-mic.ca/about-us/business-services/">Business Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-20480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20480"><a href="https://nmc-mic.ca/ad-resources/agency-accreditation/">Agency Accreditation</a></li>
<li id="menu-item-13549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13549"><a href="http://www.circulationaudit.ca/">CMCA Circulation Audit</a></li>
<li id="menu-item-13550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13550"><a href="http://www.cnrie.ca/">CNRIE Libel Insurance</a></li>
<li id="menu-item-13551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13551"><a href="http://www.communitywire.ca/">CommunityWire</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://nmc-mic.ca/programs/newspapers-in-education/">Media Literacy | Newspapers in Education</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://nmc-mic.ca/about-us/member-services/ups-members-benefit-program/">UPS Members Benefit Program</a></li>
<li id="menu-item-32495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32495"><a href="https://nmc-mic.ca/about-us/vendors/">Vendors Directory</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://nmc-mic.ca/about-us/member-services/website-template/">Website Template</a></li>
</ul>
</li>
<li id="menu-item-13563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13563"><a href="https://nmc-mic.ca/public-affairs/">Public Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32242"><a href="https://nmc-mic.ca/public-affairs/canadian-journalism-fund/">Canadian Journalism Fund</a></li>
<li id="menu-item-13564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564"><a href="https://nmc-mic.ca/public-affairs/anti-spam-legislation/">Anti-Spam Legislation</a></li>
<li id="menu-item-13569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13569"><a href="https://nmc-mic.ca/public-affairs/canada-periodical-fund/">Canada Periodical Fund</a></li>
<li id="menu-item-13565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13565"><a href="https://nmc-mic.ca/public-affairs/canada-post/">Canada Post Help Centre</a></li>
<li id="menu-item-13566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13566"><a href="https://nmc-mic.ca/public-affairs/freedom-of-information/">Freedom of Information Audit</a></li>
<li id="menu-item-20472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20472"><a href="https://nmc-mic.ca/public-affairs/government-advertising-in-community-newspapers/">Government Advertising</a></li>
<li id="menu-item-13567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13567"><a href="https://nmc-mic.ca/about-newspapers/press-complaints/">Press Councils</a></li>
<li id="menu-item-13568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13568"><a href="https://nmc-mic.ca/public-affairs/newspapers-and-recycling/">Recycling</a></li>
</ul>
</li>
<li id="menu-item-13536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13536"><a href="https://nmc-mic.ca/programs/training-and-education/">Training<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32252"><a href="http://newspapertraining.ca">Newspapertraining.ca</a></li>
<li id="menu-item-31132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31132"><a href="https://nmc-mic.ca/programs/training-and-education/workshop-2017/">Industry Workshop 2017</a></li>
<li id="menu-item-13538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13538"><a href="https://nmc-mic.ca/programs/training-and-education/sales-certification/">Sales Certification</a></li>
<li id="menu-item-13539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13539"><a href="https://nmc-mic.ca/programs/training-and-education/webinars/">Webinars</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13578"><a href="https://nmc-mic.ca/for-advertisers/">For Advertisers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13581"><a href="https://nmc-mic.ca/for-advertisers/advertising-in-newspapers/">Advertising in Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13583"><a href="https://nmc-mic.ca/ad-resources/case-studies/">Advertising Case Studies</a></li>
<li id="menu-item-20479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20479"><a href="https://nmc-mic.ca/ad-resources/agency-accreditation/">Agency Accreditation</a></li>
<li id="menu-item-13584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13584"><a href="https://nmc-mic.ca/ad-resources/automotive-research/">Automotive Research</a></li>
<li id="menu-item-13585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13585"><a href="https://nmc-mic.ca/ad-resources/contact-sales-reps/">Contact Sales Reps</a></li>
<li id="menu-item-13586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586"><a href="https://nmc-mic.ca/ad-resources/fact-sheets/">Facts about Newspapers (fact sheets)</a></li>
<li id="menu-item-13587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587"><a href="https://nmc-mic.ca/about-us/find-a-newspaper/">Find a Newspaper</a></li>
<li id="menu-item-13589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13589"><a href="https://nmc-mic.ca/ad-resources/newspaper-presentation/">Presentation &#8211; The Strength of Newspapers</a></li>
</ul>
</li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13592"><a href="https://nmc-mic.ca/for-advertisers/newspapers-by-the-numbers/">Newspapers by the Numbers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13593"><a href="https://nmc-mic.ca/members-area/linage-reports/">Advertising Linage Reports &#x1f512;</a></li>
<li id="menu-item-20291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20291"><a href="https://nmc-mic.ca/about-newspapers/circulation/">Circulation</a></li>
<li id="menu-item-18864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18864"><a href="https://nmc-mic.ca/research-statistics/community-newspaper-research/">Community Newspaper Research</a></li>
<li id="menu-item-13594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13594"><a href="https://nmc-mic.ca/about-newspapers/circulation/community-newspaper-snapshot/">Community Newspaper Snapshot</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13598"><a href="https://nmc-mic.ca/research-statistics/ownership/">Ownership Statistics</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13596"><a href="https://nmc-mic.ca/research-statistics/readership/">Readership and Audience Measurement Research</a></li>
<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="https://nmc-mic.ca/research-statistics/newspaper-revenue/">Revenue</a></li>
</ul>
</li>
<li id="menu-item-13599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13599"><a href="https://nmc-mic.ca/programs/awards/advertising-awards-extras/">Extra Awards (Winners Archive)</a></li>
</ul>
</li>
<li id="menu-item-13602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13602"><a href="https://nmc-mic.ca/about-newspapers/">Industry Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13603"><a href="https://nmc-mic.ca/about-newspapers/">Industry Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13621"><a href="https://nmc-mic.ca/about-newspapers/faq/">FAQ</a></li>
<li id="menu-item-20471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20471"><a href="https://nmc-mic.ca/public-affairs/government-advertising-in-community-newspapers/">Government Advertising in Community Newspapers</a></li>
<li id="menu-item-13623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13623"><a href="https://nmc-mic.ca/about-newspapers/the-evolution-of-newspapers/">History of Newspapers</a></li>
<li id="menu-item-20283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20283"><a href="https://nmc-mic.ca/about-newspapers/industry-links/">Industry Links</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13624"><a href="https://nmc-mic.ca/about-newspapers/press-complaints/">Journalism Standards and Complaints: Press Complaints</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13625"><a href="https://nmc-mic.ca/public-affairs/newspapers-and-recycling/">Newspapers and the Environment</a></li>
<li id="menu-item-20286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20286"><a href="https://nmc-mic.ca/about-newspapers/newspapers-a-green-choice/">Newspapers: A Green Choice</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13626"><a href="https://nmc-mic.ca/about-newspapers/statement-of-principles/">Statement of Principles</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13627"><a href="https://nmc-mic.ca/about-newspapers/careers/">Working at Newspapers</a></li>
</ul>
</li>
<li id="menu-item-13628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13628"><a href="https://nmc-mic.ca/for-advertisers/newspapers-by-the-numbers/">Newspapers by the Numbers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13622"><a href="https://nmc-mic.ca/about-newspapers/circulation/">Circulation</a></li>
<li id="menu-item-18865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18865"><a href="https://nmc-mic.ca/research-statistics/community-newspaper-research/">Community Newspaper Research</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13631"><a href="https://nmc-mic.ca/public-affairs/freedom-of-information/">Freedom of Information Audit</a></li>
<li id="menu-item-13632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13632"><a href="https://nmc-mic.ca/research-statistics/ownership/">Ownership of Newspapers</a></li>
<li id="menu-item-13633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13633"><a href="https://nmc-mic.ca/research-statistics/readership/">Readership and Audience Measurement</a></li>
<li id="menu-item-20475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20475"><a href="https://nmc-mic.ca/research-statistics/newspaper-revenue/">Revenue</a></li>
<li id="menu-item-13634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13634"><a href="https://nmc-mic.ca/members-area/revenue-reports/">Revenue Reports &#x1f512;</a></li>
</ul>
</li>
<li id="menu-item-13635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13635"><a href="https://nmc-mic.ca/about-us/find-a-newspaper/">Find a Newspaper</a></li>
</ul>
</li>
<li id="menu-item-18915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18915"><a href="https://nmc-mic.ca/members-area/">Members Area &#x1f512;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13637"><a href="https://nmc-mic.ca/members-area/association-logos/">Association Logos and Ads &#x1f512;</a></li>
<li id="menu-item-18932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18932"><a href="https://nmc-mic.ca/members-area/anti-spam-webinar/">Anti-Spam Webinar &#x1f512;</a></li>
<li id="menu-item-30738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30738"><a href="https://nmc-mic.ca/members-area/members-resource-centre/">Members Resource Centre &#x1f512;</a></li>
<li id="menu-item-18916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18916"><a href="https://nmc-mic.ca/members-area/newspaper-artwork/">Newspaper Artwork</a></li>
<li id="menu-item-18917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18917"><a href="https://nmc-mic.ca/members-area/newspaper-op-eds/">News Media Op-Eds</a></li>
<li id="menu-item-18911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18911"><a href="https://nmc-mic.ca/members-area/publishers-presentation/">Publisher&#8217;s Presentation</a></li>
<li id="menu-item-18910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18910"><a href="https://nmc-mic.ca/members-area/revenue-reports/">Revenue Reports &#x1f512;</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://nmc-mic.ca/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-dropdown js-wpml-ls-legacy-dropdown" id="lang_sel">
<ul>
<li tabindex="0" class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-dropdown">
<a href="#" class="js-wpml-ls-item-toggle wpml-ls-item-toggle lang_sel_sel icl-en"><span class="wpml-ls-native icl_lang_sel_native">English</span></a>
<ul class="wpml-ls-sub-menu">
</ul>
</li>
</ul>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/newsmediacanada/?ref=bookmarks" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3349657/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/NewsMediaCanada" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/NewspapersCanada" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13201"><a href="https://nmc-mic.ca/about-us/find-a-newspaper/">Find a Newspaper</a></li>
<li id="menu-item-13202" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13202"><a href="http://#">Job Board</a></li>
<li id="menu-item-12852" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12852"><a href="https://nmc-mic.ca/about-us/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link" HREF="http://newspaperscanada.ca/wp-login.php?action=register">Create an account</a>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://nmc-mic.ca/">
<img class="td-retina-data" data-retina="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-clear-large.png" src="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-clear-medium.png" alt="News Media Canada" title="News Media Canada"/>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-visible-desktop">
<div class="g g-3"><div class="g-dyn a-10 c-1"><a class="gofollow" data-track="MTAsMywxLDYw" href="https://nmc-mic.ca/about-us/member-services/ups-members-benefit-program/"><img src="https://nmc-mic.ca/wp-content/uploads/2017/03/UPS-2017-Banner-Ad-728x90-NC-CA-En-2.png"/></a></div><div class="g-dyn a-12 c-2"><a class="gofollow" data-track="MTIsMywxLDYw" href="https://nmc-mic.ca/programs/training-and-education/sales-certification-program"><img src="https://nmc-mic.ca/wp-content/uploads/2015/08/lma-sales-certification_leaderboard.jpg"/></a></div><div class="g-dyn a-54 c-3"><a class="gofollow" data-track="NTQsMywxLDYw" href="http://newspapertraining.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2017/06/NewspaperTraining-Ad.png"/></a></div></div> </div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://nmc-mic.ca/">
<img class="td-retina-data" data-retina="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png" src="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png" alt="News Media Canada" title="News Media Canada"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://nmc-mic.ca/">
<img class="td-retina-data" data-retina="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-clear-large.png" src="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-clear-medium.png" alt="News Media Canada" title="News Media Canada"/>
</a>
</div>
 
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-4-header-menu-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-4-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1363 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1364 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1364 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-12828 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-12828 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1366 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/boards-of-directors/"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-12829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/regional-associations/"><span class="ubermenu-target-title ubermenu-target-text">Regional Associations</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20282 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/industry-links/"><span class="ubermenu-target-title ubermenu-target-text">Industry Links</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-32496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/vendors/"><span class="ubermenu-target-title ubermenu-target-text">Vendors Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1368 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13208 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/become-a-member/"><span class="ubermenu-target-title ubermenu-target-text">Become a member</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13208 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/member-services/"><span class="ubermenu-target-title ubermenu-target-text">Member Services</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13218 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/doing-business-with-us/"><span class="ubermenu-target-title ubermenu-target-text">Doing Business with Us</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13218 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/advertise-in-our-newsletter-and-website/"><span class="ubermenu-target-title ubermenu-target-text">Advertise in our Newsletter and Website</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.communitywire.ca/"><span class="ubermenu-target-title ubermenu-target-text">CommunityWire newswire service</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13222 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/partnership-opportunities/"><span class="ubermenu-target-title ubermenu-target-text">Sponsorship opportunities</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13054 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/newsroom/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13054 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13796 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/newsroom/"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13796 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-27917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/events/"><span class="ubermenu-target-title ubermenu-target-text">Events Calendar</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20481 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/newsroom/news-on-news-e-newsletter/"><span class="ubermenu-target-title ubermenu-target-text">News on News weekly newsletter</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20482 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/newsroom/advertising-newsletter-the-scoop/"><span class="ubermenu-target-title ubermenu-target-text">The Scoop newsletter for advertisers</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-31458 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/events/category/webinars/"><span class="ubermenu-target-title ubermenu-target-text">Webinars</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-advanced-sub ubermenu-item-21691 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/services/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Member Services</span></a><div class="ubermenu-submenu ubermenu-submenu-id-21691 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"><ul class="ubermenu-row ubermenu-row-id-13562 ubermenu-autoclear "><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-21690 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/"><span class="ubermenu-target-title ubermenu-target-text">Awards and Competitions</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-21690 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-12840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/ccnawards/"><span class="ubermenu-target-title ubermenu-target-text">Canadian Community Newspaper Awards</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13532 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/great-idea-awards/"><span class="ubermenu-target-title ubermenu-target-text">Great Idea Awards</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-12839 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/goff-penny-awards/"><span class="ubermenu-target-title ubermenu-target-text">Goff Penny Awards for Young Journalists</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13534 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/national-newspaper-awards/"><span class="ubermenu-target-title ubermenu-target-text">National Newspaper Awards</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/quill-recognition-program/"><span class="ubermenu-target-title ubermenu-target-text">Quill Recognition Awards</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/margaret-hennigar-award/"><span class="ubermenu-target-title ubermenu-target-text">Margaret Hennigar Award</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/advertising-awards-extras/"><span class="ubermenu-target-title ubermenu-target-text">Extra Awards (Winners Archive)</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-15770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/"><span class="ubermenu-target-title ubermenu-target-text">Research &#038; Statistics</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-15770 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20478 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/linage-reports/"><span class="ubermenu-target-title ubermenu-target-text">Linage Reports &#x1f512;</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20474 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/circulation/"><span class="ubermenu-target-title ubermenu-target-text">Circulation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/community-newspaper-research/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspaper Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/circulation/community-newspaper-snapshot/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspaper Snapshot</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13573 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/ownership/"><span class="ubermenu-target-title ubermenu-target-text">Ownership</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18889 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/readership/"><span class="ubermenu-target-title ubermenu-target-text">Readership and Audience Measurement</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13575 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/newspaper-revenue/"><span class="ubermenu-target-title ubermenu-target-text">Revenue</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20477 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/revenue-reports/"><span class="ubermenu-target-title ubermenu-target-text">Revenue Reports &#x1f512;</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13540 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/"><span class="ubermenu-target-title ubermenu-target-text">Sales and Marketing Tools</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13540 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/automotive-research/"><span class="ubermenu-target-title ubermenu-target-text">Automotive Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/case-studies/"><span class="ubermenu-target-title ubermenu-target-text">Case Studies</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-31741 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/featured-pages/community-newspapers-drive-results/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspapers Drive Results 2017</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13543 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/fact-sheets/"><span class="ubermenu-target-title ubermenu-target-text">Fact Sheets</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/industry-campaign/"><span class="ubermenu-target-title ubermenu-target-text">Industry Ad Campaign</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-24319 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/national-newspaper-week/"><span class="ubermenu-target-title ubermenu-target-text">National Newspaper Week Resources</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-31814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/newspapers-247-2017-edition/"><span class="ubermenu-target-title ubermenu-target-text">Newspapers 24/7</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-31818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/presentations/"><span class="ubermenu-target-title ubermenu-target-text">Presentations</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-13561 ubermenu-autoclear "><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13548 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/business-services/"><span class="ubermenu-target-title ubermenu-target-text">Business Services</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13548 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20480 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/agency-accreditation/"><span class="ubermenu-target-title ubermenu-target-text">Agency Accreditation</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.circulationaudit.ca/"><span class="ubermenu-target-title ubermenu-target-text">CMCA Circulation Audit</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.cnrie.ca/"><span class="ubermenu-target-title ubermenu-target-text">CNRIE Libel Insurance</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.communitywire.ca/"><span class="ubermenu-target-title ubermenu-target-text">CommunityWire</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/newspapers-in-education/"><span class="ubermenu-target-title ubermenu-target-text">Media Literacy | Newspapers in Education</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/member-services/ups-members-benefit-program/"><span class="ubermenu-target-title ubermenu-target-text">UPS Members Benefit Program</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-32495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/vendors/"><span class="ubermenu-target-title ubermenu-target-text">Vendors Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13560 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/member-services/website-template/"><span class="ubermenu-target-title ubermenu-target-text">Website Template</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13563 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/"><span class="ubermenu-target-title ubermenu-target-text">Public Policy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13563 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-32242 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/canadian-journalism-fund/"><span class="ubermenu-target-title ubermenu-target-text">Canadian Journalism Fund</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/anti-spam-legislation/"><span class="ubermenu-target-title ubermenu-target-text">Anti-Spam Legislation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/canada-periodical-fund/"><span class="ubermenu-target-title ubermenu-target-text">Canada Periodical Fund</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/canada-post/"><span class="ubermenu-target-title ubermenu-target-text">Canada Post Help Centre</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/freedom-of-information/"><span class="ubermenu-target-title ubermenu-target-text">Freedom of Information Audit</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20472 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/government-advertising-in-community-newspapers/"><span class="ubermenu-target-title ubermenu-target-text">Government Advertising</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/press-complaints/"><span class="ubermenu-target-title ubermenu-target-text">Press Councils</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13568 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/newspapers-and-recycling/"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13536 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/training-and-education/"><span class="ubermenu-target-title ubermenu-target-text">Training</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13536 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-32252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://newspapertraining.ca"><span class="ubermenu-target-title ubermenu-target-text">Newspapertraining.ca</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-31132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/training-and-education/workshop-2017/"><span class="ubermenu-target-title ubermenu-target-text">Industry Workshop 2017</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13538 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/training-and-education/sales-certification/"><span class="ubermenu-target-title ubermenu-target-text">Sales Certification</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/training-and-education/webinars/"><span class="ubermenu-target-title ubermenu-target-text">Webinars</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13578 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/for-advertisers/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">For Advertisers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13578 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13581 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/for-advertisers/advertising-in-newspapers/"><span class="ubermenu-target-title ubermenu-target-text">Advertising in Newspapers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13581 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13583 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/case-studies/"><span class="ubermenu-target-title ubermenu-target-text">Advertising Case Studies</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20479 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/agency-accreditation/"><span class="ubermenu-target-title ubermenu-target-text">Agency Accreditation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13584 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/automotive-research/"><span class="ubermenu-target-title ubermenu-target-text">Automotive Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13585 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/contact-sales-reps/"><span class="ubermenu-target-title ubermenu-target-text">Contact Sales Reps</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13586 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/fact-sheets/"><span class="ubermenu-target-title ubermenu-target-text">Facts about Newspapers (fact sheets)</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/find-a-newspaper/"><span class="ubermenu-target-title ubermenu-target-text">Find a Newspaper</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/ad-resources/newspaper-presentation/"><span class="ubermenu-target-title ubermenu-target-text">Presentation &#8211; The Strength of Newspapers</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13592 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/for-advertisers/newspapers-by-the-numbers/"><span class="ubermenu-target-title ubermenu-target-text">Newspapers by the Numbers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13592 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13593 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/linage-reports/"><span class="ubermenu-target-title ubermenu-target-text">Advertising Linage Reports &#x1f512;</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/circulation/"><span class="ubermenu-target-title ubermenu-target-text">Circulation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/community-newspaper-research/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspaper Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/circulation/community-newspaper-snapshot/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspaper Snapshot</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/ownership/"><span class="ubermenu-target-title ubermenu-target-text">Ownership Statistics</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/readership/"><span class="ubermenu-target-title ubermenu-target-text">Readership and Audience Measurement Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20476 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/newspaper-revenue/"><span class="ubermenu-target-title ubermenu-target-text">Revenue</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13599 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/programs/awards/advertising-awards-extras/"><span class="ubermenu-target-title ubermenu-target-text">Extra Awards (Winners Archive)</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Industry Info</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13603 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/"><span class="ubermenu-target-title ubermenu-target-text">Industry Info</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13603 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13621 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/faq/"><span class="ubermenu-target-title ubermenu-target-text">FAQ</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/government-advertising-in-community-newspapers/"><span class="ubermenu-target-title ubermenu-target-text">Government Advertising in Community Newspapers</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/the-evolution-of-newspapers/"><span class="ubermenu-target-title ubermenu-target-text">History of Newspapers</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/industry-links/"><span class="ubermenu-target-title ubermenu-target-text">Industry Links</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/press-complaints/"><span class="ubermenu-target-title ubermenu-target-text">Journalism Standards and Complaints: Press Complaints</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13625 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/newspapers-and-recycling/"><span class="ubermenu-target-title ubermenu-target-text">Newspapers and the Environment</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/newspapers-a-green-choice/"><span class="ubermenu-target-title ubermenu-target-text">Newspapers: A Green Choice</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13626 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/statement-of-principles/"><span class="ubermenu-target-title ubermenu-target-text">Statement of Principles</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/careers/"><span class="ubermenu-target-title ubermenu-target-text">Working at Newspapers</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13628 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/for-advertisers/newspapers-by-the-numbers/"><span class="ubermenu-target-title ubermenu-target-text">Newspapers by the Numbers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13628 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-newspapers/circulation/"><span class="ubermenu-target-title ubermenu-target-text">Circulation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/community-newspaper-research/"><span class="ubermenu-target-title ubermenu-target-text">Community Newspaper Research</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/public-affairs/freedom-of-information/"><span class="ubermenu-target-title ubermenu-target-text">Freedom of Information Audit</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/ownership/"><span class="ubermenu-target-title ubermenu-target-text">Ownership of Newspapers</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/readership/"><span class="ubermenu-target-title ubermenu-target-text">Readership and Audience Measurement</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-20475 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/research-statistics/newspaper-revenue/"><span class="ubermenu-target-title ubermenu-target-text">Revenue</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/revenue-reports/"><span class="ubermenu-target-title ubermenu-target-text">Revenue Reports &#x1f512;</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13635 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/about-us/find-a-newspaper/"><span class="ubermenu-target-title ubermenu-target-text">Find a Newspaper</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18915 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Members Area &#x1f512;</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-18915 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-13637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/association-logos/"><span class="ubermenu-target-title ubermenu-target-text">Association Logos and Ads &#x1f512;</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/anti-spam-webinar/"><span class="ubermenu-target-title ubermenu-target-text">Anti-Spam Webinar &#x1f512;</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-30738 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/members-resource-centre/"><span class="ubermenu-target-title ubermenu-target-text">Members Resource Centre &#x1f512;</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/newspaper-artwork/"><span class="ubermenu-target-title ubermenu-target-text">Newspaper Artwork</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/newspaper-op-eds/"><span class="ubermenu-target-title ubermenu-target-text">News Media Op-Eds</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18911 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/publishers-presentation/"><span class="ubermenu-target-title ubermenu-target-text">Publisher&#8217;s Presentation</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-18910 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nmc-mic.ca/members-area/revenue-reports/"><span class="ubermenu-target-title ubermenu-target-text">Revenue Reports &#x1f512;</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
 
</div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://nmc-mic.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://nmc-mic.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://nmc-mic.ca/category/news/">
<span itemprop="name">News</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-32758" class="post-32758 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-people tag-black-press" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Editorial changes announced at Abbotsford News</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T11:37:41+00:00">10 July 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><img width="300" height="205" class="entry-thumb" src="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-300x205.jpg" srcset="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-300x205.jpg 300w, https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-600x410.jpg 600w, https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-218x150.jpg 218w, https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress.jpg 614w, https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-180x123.jpg 180w, https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress-200x137.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="blackpress"/></div> </div>
<p>For the past four months, <em>The Abbotsford News</em> newsroom has been led by acting editor Ken Goudswaard while Andrew Holota, editor since 2009, has been involved in a province-wide launch of new editorial software and websites for Black Press publications.</p>
<p>With that project now complete, Holota will continue his new role on the provincial digital team as Editorial Director, Black Press BC.</p>
<p>Goudswaard, formerly the editor of the <em>Chiliwack Times</em> for 17 years, will carry on with full editor’s responsibilities for the <em>Abbotsford News</em>.</p>
<p>To read all about the changes, please click <a href="https://www.mapleridgenews.com/business/editor-change-announced-for-abbotsford-news/" target="_blank" rel="noopener">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32758" class="share-facebook sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32758" class="share-linkedin sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32758" class="share-twitter sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32758" class="share-google-plus-1 sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nmc-mic.ca/tag/black-press/">Black Press</a></li></ul>
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>< Previous</span><a href="https://nmc-mic.ca/news/people/postmedia-welcomes-new-executive/">Postmedia welcomes new executive</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next ></span><a href="https://nmc-mic.ca/news/industry/weeks-featured-course-newspaper-training-create-custom-events-increase-sales-newspaper/">This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nmc-mic.ca/author/bjolly/">Brent Jolly</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brent Jolly"></span><meta itemprop="datePublished" content="2017-07-10T11:37:41+00:00"><meta itemprop="dateModified" content="2017-07-10T14:31:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-clear-medium.png"></span><meta itemprop="name" content="News Media Canada"></span><meta itemprop="headline " content="Editorial changes announced at Abbotsford News"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nmc-mic.ca/wp-content/uploads/2017/07/blackpress.jpg"><meta itemprop="width" content="614"><meta itemprop="height" content="420"></span>
        </footer>



    </article> <!-- /.post -->



    <div class="td_block_wrap td_block_related_posts td_uid_2_5965b080a3915_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5965b080a3915" ><script>var block_td_uid_2_5965b080a3915 = new tdBlock();
block_td_uid_2_5965b080a3915.id = "td_uid_2_5965b080a3915";
block_td_uid_2_5965b080a3915.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5965b080a3915_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5965b080a3915_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32758,"live_filter_cur_post_author":"1249"}';
block_td_uid_2_5965b080a3915.td_column_number = "3";
block_td_uid_2_5965b080a3915.block_type = "td_block_related_posts";
block_td_uid_2_5965b080a3915.post_count = "3";
block_td_uid_2_5965b080a3915.found_posts = "994";
block_td_uid_2_5965b080a3915.header_color = "";
block_td_uid_2_5965b080a3915.ajax_pagination_infinite_stop = "";
block_td_uid_2_5965b080a3915.max_num_pages = "332";
tdBlocksArray.push(block_td_uid_2_5965b080a3915);
</script><h4 class="td-related-title"><a id="td_uid_3_5965b080a7bf6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5965b080a3915" href="#">YOU MIGHT ALSO LIKE</a><a id="td_uid_4_5965b080a7c31" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5965b080a3915" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5965b080a3915 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nmc-mic.ca/news/news-releases/newspaper-producers-consult-recycling-plan-b-c/" rel="bookmark" title="Newspaper producers consult on recycling plan for B.C."><img width="218" height="150" class="entry-thumb" src="https://nmc-mic.ca/wp-content/uploads/2017/07/NMC-218x150.jpg" srcset="https://nmc-mic.ca/wp-content/uploads/2017/07/NMC-218x150.jpg 218w, https://nmc-mic.ca/wp-content/uploads/2017/07/NMC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper producers consult on recycling plan for B.C."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/news-releases/newspaper-producers-consult-recycling-plan-b-c/" rel="bookmark" title="Newspaper producers consult on recycling plan for B.C.">Newspaper producers consult on recycling plan for B.C.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nmc-mic.ca/news/industry/weeks-featured-course-newspaper-training-create-custom-events-increase-sales-newspaper/" rel="bookmark" title="This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper"><img width="218" height="150" class="entry-thumb" src="https://nmc-mic.ca/wp-content/uploads/2017/07/Newspaper-Training-Email-Featured-Articles-218x150.jpg" srcset="https://nmc-mic.ca/wp-content/uploads/2017/07/Newspaper-Training-Email-Featured-Articles-218x150.jpg 218w, https://nmc-mic.ca/wp-content/uploads/2017/07/Newspaper-Training-Email-Featured-Articles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/industry/weeks-featured-course-newspaper-training-create-custom-events-increase-sales-newspaper/" rel="bookmark" title="This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper">This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nmc-mic.ca/news/people/postmedia-welcomes-new-executive/" rel="bookmark" title="Postmedia welcomes new executive"><img width="218" height="150" class="entry-thumb" src="https://nmc-mic.ca/wp-content/uploads/2017/03/pmn-logo-new-1-218x150.jpg" srcset="https://nmc-mic.ca/wp-content/uploads/2017/03/pmn-logo-new-1-218x150.jpg 218w, https://nmc-mic.ca/wp-content/uploads/2017/03/pmn-logo-new-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Postmedia welcomes new executive"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/people/postmedia-welcomes-new-executive/" rel="bookmark" title="Postmedia welcomes new executive">Postmedia welcomes new executive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5965b080a3915" data-td_block_id="td_uid_2_5965b080a3915"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5965b080a3915" data-td_block_id="td_uid_2_5965b080a3915"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget woocommerce widget_shopping_cart"><div class="block-title"><span>CART</span></div><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside class="widget widget_text_icl"><div class="block-title"><span>FOLLOW US</span></div>		<div class="textwidget"><UL class="socialicons">
<li><a title="View News Media Canada’s profile on Facebook" href="https://www.facebook.com/newsmediacanada/" class="genericon genericon-facebook" target="_blank"><i class="fa fa-facebook-official fa-lg" aria-hidden="true"></i></a></li>
<li><a title="View News Media Canada’s profile on Twitter" href="https://twitter.com/NewsMediaCanada/" class="genericon genericon-twitter" target="_blank"><i class="fa fa-twitter-square fa-lg" aria-hidden="true"></i></a></li>
<li><a title="View groups/3349657/profile’s profile on LinkedIn" href="https://www.linkedin.com/groups/3349657/profile/" class="genericon genericon-linkedin" target="_blank"><i class="fa fa-linkedin-square fa-lg" aria-hidden="true"></i></a></li></UL></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_5_5965b080a9786_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5965b080a9786" >
<style scoped>
.td_uid_5_5965b080a9786_rand .block-title span,
            .td_uid_5_5965b080a9786_rand .td-trending-now-title,
            .td_uid_5_5965b080a9786_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_5_5965b080a9786 = new tdBlock();
block_td_uid_5_5965b080a9786.id = "td_uid_5_5965b080a9786";
block_td_uid_5_5965b080a9786.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1, -691","custom_title":"LATEST NEWS","custom_url":"https:\/\/nmc-mic.ca\/newsroom\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5965b080a9786_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5965b080a9786_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5965b080a9786.td_column_number = "1";
block_td_uid_5_5965b080a9786.block_type = "td_block_9";
block_td_uid_5_5965b080a9786.post_count = "8";
block_td_uid_5_5965b080a9786.found_posts = "2674";
block_td_uid_5_5965b080a9786.header_color = "";
block_td_uid_5_5965b080a9786.ajax_pagination_infinite_stop = "";
block_td_uid_5_5965b080a9786.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_5_5965b080a9786);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://nmc-mic.ca/newsroom/">LATEST NEWS</a></h4></div><div id=td_uid_5_5965b080a9786 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/news-releases/newspaper-producers-consult-recycling-plan-b-c/" rel="bookmark" title="Newspaper producers consult on recycling plan for B.C.">Newspaper producers consult on recycling plan for B.C.</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/industry/weeks-featured-course-newspaper-training-create-custom-events-increase-sales-newspaper/" rel="bookmark" title="This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase Sales at your Newspaper">This week&#8217;s featured course on Newspaper Training: How to Create Custom Events to Increase...</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/people/editorial-changes-announced-abbotsford-news/" rel="bookmark" title="Editorial changes announced at Abbotsford News">Editorial changes announced at Abbotsford News</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/people/postmedia-welcomes-new-executive/" rel="bookmark" title="Postmedia welcomes new executive">Postmedia welcomes new executive</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/members/learn-innovate-engage-without-even-leave-office/" rel="bookmark" title="Learn, innovate, and engage: All without even having to leave the office">Learn, innovate, and engage: All without even having to leave the office</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/members/no-news-news-next-week-2/" rel="bookmark" title="No News on News next week">No News on News next week</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/marketing-news/new-industry-campaign-ads-now-available/" rel="bookmark" title="New industry campaign ads now available">New industry campaign ads now available</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nmc-mic.ca/news/people/legendary-canadian-editorial-cartoonist-dies/" rel="bookmark" title="Legendary Canadian editorial cartoonist dies">Legendary Canadian editorial cartoonist dies</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text_icl">		<div class="textwidget"><div class="g g-1"><div class="g-dyn a-24 c-1"><a class="gofollow" data-track="MjQsMSwxLDYw" href="http://www.nna-ccj.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/12/NC-sidebar-logos-636x250-NNA-EN.png" /></a></div><div class="g-dyn a-6 c-2"><a class="gofollow" data-track="NiwxLDEsNjA=" href="http://www.communitywire.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/10/NC-sidebar-logos-636x250-CW-EN.png" /></a></div><div class="g-dyn a-19 c-3"><a class="gofollow" data-track="MTksMSwxLDYw" href="http://www.circulationaudit.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/10/NC-sidebar-logos-636x250-CMCA.png" /></a></div><div class="g-dyn a-22 c-4"><a class="gofollow" data-track="MjIsMSwxLDYw" href="https://nmc-mic.ca/programs/awards-and-competitions/great-idea-awards/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/10/NC-sidebar-logos-636x250-GIA.png" /></a></div><div class="g-dyn a-23 c-5"><a class="gofollow" data-track="MjMsMSwxLDYw" href="http://www.mediacouncil.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/12/NC-sidebar-logos-636x250-NNC-EN.png" /></a></div><div class="g-dyn a-18 c-6"><a class="gofollow" data-track="MTgsMSwxLDYw" href="https://nmc-mic.ca/programs/awards-and-competitions/canadian-community-newspaper-awards/"><img src="https://nmc-mic.ca/wp-content/uploads/2015/10/NC-sidebar-logos-636x250-CCNAwards-EN.png" /></a></div><div class="g-dyn a-53 c-7"><a class="gofollow" data-track="NTMsMSwxLDYw" href="http://newspapertraining.ca/"><img src="https://nmc-mic.ca/wp-content/uploads/2017/06/NC-sidebar-logos-636x250-Newspapertraining-EN.png" /></a></div></div></div>
		</aside><aside class="widget tribe-events-adv-list-widget"><div class="block-title"><span>EVENTS CALENDAR</span></div>
		<!-- Event  -->
		<div class="type-tribe_events post-32344 tribe-clearfix tribe-events-category-advertising-webinars tribe-events-organizer-15183 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span class="list-daynumber">12</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://nmc-mic.ca/event/lma-virtual-conference-need-know-selling-video-mobile-advertising/" rel="bookmark">LMA Virtual Conference: What You Need to Know About Selling Video and Mobile Advertising</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 12 @ 1:00 PM</span> - <span class="tribe-event-time">1:30 PM</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-32346 tribe-clearfix tribe-events-category-advertising-webinars tribe-events-category-webinars tribe-events-organizer-15183 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span class="list-daynumber">12</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://nmc-mic.ca/event/lma-virtual-conference-true-art-onboarding/" rel="bookmark">LMA Virtual Conference: The True Art of Onboarding &#8211; When, How and Why</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 12 @ 2:00 PM</span> - <span class="tribe-event-time">2:30 PM</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-32363 tribe-clearfix tribe-events-category-advertising-webinars tribe-events-organizer-15183 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span class="list-daynumber">12</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://nmc-mic.ca/event/lma-virtual-conference-crank-sales-leads/" rel="bookmark">LMA Virtual Conference: How to Crank up the Sales Leads</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 12 @ 3:00 PM</span> - <span class="tribe-event-time">3:30 PM</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-32365 tribe-clearfix tribe-events-category-advertising-webinars tribe-events-category-management-webinars tribe-events-category-marketing-webinars tribe-events-category-all-depts-webinars tribe-events-organizer-15183 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Thu</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://nmc-mic.ca/event/lma-virtual-conference-2017-innovation-mission-top-takeaways/" rel="bookmark">LMA Virtual Conference: 2017 Innovation Mission Top Takeaways</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 13 @ 1:00 PM</span> - <span class="tribe-event-time">1:30 PM</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://nmc-mic.ca/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"LMA Virtual Conference: What You Need to Know About Selling Video and Mobile Advertising","description":"&lt;p&gt;Sales Management Day Video and mobile marketing are ever changing and complex and how can sales reps keep their pitches current and continue to on-board new clients? If you care about revenue, you\u2019ve got to maximize them. Steve Bookbinder will teach you about the latest developments in video and mobile by reviewing key industry statistics [&hellip;]&lt;/p&gt;\\n","image":"https://nmc-mic.ca/wp-content/uploads/2017/06/LocalMediaAssn-Virtual-Conference-small.png","url":"https://nmc-mic.ca/event/lma-virtual-conference-need-know-selling-video-mobile-advertising/","startDate":"2017-07-12T17:00:00+00:00","endDate":"2017-07-12T17:30:00+00:00","organizer":{"@type":"Person","name":"Local Media Association","description":"","image":"https://nmc-mic.ca/wp-content/uploads/2015/02/LMA-logo-transp-header.png","url":"https://nmc-mic.ca/organizer/local-media-association/","telephone":"","email":"","sameAs":"http://www.localmedia.org/"}},{"@context":"http://schema.org","@type":"Event","name":"LMA Virtual Conference: The True Art of Onboarding &#8211; When, How and Why","description":"&lt;p&gt;Sales Management Day A \u2018hot\u2019 word today in recruiting, many think it starts on the new hires first day and lasts until they have gone through the initial training, but in this session you will learn that it starts long before and goes much longer. With low unemployment, it is harder to attract and retain [&hellip;]&lt;/p&gt;\\n","image":"https://nmc-mic.ca/wp-content/uploads/2017/06/LocalMediaAssn-Virtual-Conference-small.png","url":"https://nmc-mic.ca/event/lma-virtual-conference-true-art-onboarding/","startDate":"2017-07-12T18:00:00+00:00","endDate":"2017-07-12T18:30:00+00:00","organizer":{"@type":"Person","name":"Local Media Association","description":"","image":"https://nmc-mic.ca/wp-content/uploads/2015/02/LMA-logo-transp-header.png","url":"https://nmc-mic.ca/organizer/local-media-association/","telephone":"","email":"","sameAs":"http://www.localmedia.org/"}},{"@context":"http://schema.org","@type":"Event","name":"LMA Virtual Conference: How to Crank up the Sales Leads","description":"&lt;p&gt;Sales Management Day Wouldn\u2019t it be fantastic if you had a steady stream of leads coming into your sales department? Wouldn\u2019t it be even better if this steady stream were filled with qualified sales leads? This is possible, and it\u2019s often achieved by businesses actively working a lead generation strategy that includes both inbound marketing [&hellip;]&lt;/p&gt;\\n","image":"https://nmc-mic.ca/wp-content/uploads/2017/06/LocalMediaAssn-Virtual-Conference-small.png","url":"https://nmc-mic.ca/event/lma-virtual-conference-crank-sales-leads/","startDate":"2017-07-12T19:00:00+00:00","endDate":"2017-07-12T19:30:00+00:00","organizer":{"@type":"Person","name":"Local Media Association","description":"","image":"https://nmc-mic.ca/wp-content/uploads/2015/02/LMA-logo-transp-header.png","url":"https://nmc-mic.ca/organizer/local-media-association/","telephone":"","email":"","sameAs":"http://www.localmedia.org/"}},{"@context":"http://schema.org","@type":"Event","name":"LMA Virtual Conference: 2017 Innovation Mission Top Takeaways","description":"&lt;p&gt;Innovation Day Expect the unexpected when LMA President Nancy Lane shares some of the top takeaways from the 8th annual Innovation Mission. Major change is on the horizon when it comes to media transformation. Good-bye banner ads and pop ups; hello newsfeed style layouts and new/beautiful ad formats. Revenue diversification beyond digital is also a [&hellip;]&lt;/p&gt;\\n","image":"https://nmc-mic.ca/wp-content/uploads/2017/06/LocalMediaAssn-Virtual-Conference-small.png","url":"https://nmc-mic.ca/event/lma-virtual-conference-2017-innovation-mission-top-takeaways/","startDate":"2017-07-13T17:00:00+00:00","endDate":"2017-07-13T17:30:00+00:00","organizer":{"@type":"Person","name":"Local Media Association","description":"","image":"https://nmc-mic.ca/wp-content/uploads/2015/02/LMA-logo-transp-header.png","url":"https://nmc-mic.ca/organizer/local-media-association/","telephone":"","email":"","sameAs":"http://www.localmedia.org/"}}]
</script><aside class="widget widget_twitter_timeline"><div class="block-title"><span>RELEASES on COMMUNITYWIRE</span></div><a class="twitter-timeline" data-width="314" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/commwire">My Tweets</a></aside><aside class="widget widget_wysija"><div class="block-title"><span>SUBSCRIBE TO OUR NEWSLETTERS</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-4" class="wysija-msg ajax"></div><form id="form-wysija-4" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> News on News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="23"  /> The Scoop</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_media_image"><img width="360" height="64" src="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png" class="image wp-image-31930 aligncenter attachment-full size-full" alt="News Media Canada | Médias d&#039;Info Canada" style="max-width: 100%; height: auto;" srcset="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png 360w, https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear-300x53.png 300w, https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear-356x64.png 356w, https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear-180x32.png 180w, https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear-200x36.png 200w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31930" data-permalink="https://nmc-mic.ca/newsmediacanada-logo-white-text-clear/" data-orig-file="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png" data-orig-size="360,64" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NewsMediaCanada-Logo-white-text-clear" data-image-description="" data-medium-file="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear-300x53.png" data-large-file="https://nmc-mic.ca/wp-content/uploads/2017/06/NewsMediaCanada-Logo-white-text-clear.png" /></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text_icl">		<div class="textwidget"><P>News Media Canada is the national association of the Canadian news media industry, with over 800 members in every province and territory.</P>

37 Front Street East, Suite 200<BR>
Toronto, Ontario M5E 1B3, Canada<BR>
Phone: 416-923-3567 or 1-877-305-2262</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text_icl"><div class="block-title"><span>Follow Us</span></div>		<div class="textwidget"><UL class="socialicons"><li><a title="View newspaperscanada’s profile on Facebook" href="https://www.facebook.com/newspaperscanada/" class="genericon genericon-facebook" target="_blank"><i class="fa fa-facebook-official fa-lg" aria-hidden="true"></i></a></li>
<li><a title="View newspapercanada’s profile on Twitter" href="https://twitter.com/newspapercanada/" class="genericon genericon-twitter" target="_blank"><i class="fa fa-twitter-square fa-lg" aria-hidden="true"></i></a></li>
<li><a title="View Newspapers Canada's profile on LinkedIn" href="https://www.linkedin.com/groups/3349657/profile/" class="genericon genericon-linkedin" target="_blank"><i class="fa fa-linkedin-square fa-lg" aria-hidden="true"></i></a></li>
<li><a title="Newspapers Canada on YouTube" href="https://www.youtube.com/user/NewspapersCanada" class="genericon genericon-youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a></li></UL></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12854"><a href="https://nmc-mic.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12855" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12855"><a href="https://nmc-mic.ca/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-13051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13051"><a href="https://nmc-mic.ca/site-map/">Site Map</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 News Media Canada | Médias d'info Canada. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0f40a24a1a615731f516403290336d81';
hf4V='c5df3301259b969e7ef8c64626770142';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5965b080dda5b
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nmc-mic.ca\/news\/people\/editorial-changes-announced-abbotsford-news\/":32758};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/people/editorial-changes-announced-abbotsford-news/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://nmc-mic.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/people\/editorial-changes-announced-abbotsford-news\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/people\/editorial-changes-announced-abbotsford-news\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_3f1d3c907bed2655d72c7694d2f879db"};
/* ]]> */
</script>
<script type='text/javascript' src='//nmc-mic.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/yith-woocommerce-ajax-search/assets/js/yith-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/event-tickets-plus/src/resources/js/meta.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/nmc-mic.ca\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/nmc-mic.ca\/","ajax_url":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php","url_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/sitepress-multilingual-cms/res/js/sitepress.js?ver=4.8'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/nmc-mic.ca\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmc-mic.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[32758]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nmc-mic.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nmc-mic.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'126026515',post:'32758',tz:'-4',srv:'nmc-mic.ca'} ]);
	_stq.push([ 'clickTrackerInit', '126026515', '32758' ]);
</script>

</body>
</html>